요건.. 내가 640x480을 기준으로 작성해서 출력 안되던 녀석의 파형

Hsync 31.45kHz

Vsync 59.95Hz

SAMSUNG | SHV-E250S | Aperture priority | Center-weighted average | 1/15sec | F/2.6 | 0.00 EV | 3.7mm | ISO-200 | Flash did not fire | 2018:06:05 12:26:56


다만 Vsync이전의 마지막 Hsync 간격이 이상한게 보이고

SAMSUNG | SHV-E250S | Aperture priority | Center-weighted average | 1/15sec | F/2.6 | 0.00 EV | 3.7mm | ISO-250 | Flash did not fire | 2018:06:05 12:27:42

계산을 잘못했는지 Hsync 2개가 Vsync 안에 들어가야 하는데 정상적으로 들어가지 않은 듯?

SAMSUNG | SHV-E250S | Aperture priority | Center-weighted average | 1/15sec | F/2.6 | 0.00 EV | 3.7mm | ISO-160 | Flash did not fire | 2018:06:05 12:29:24



여기는 되는 녀석 찾아서 찍은거

640x480

Hsync 31.21kHz 음.. 조금 낮네?

Vsycn 59.91Hz

SAMSUNG | SHV-E250S | Aperture priority | Center-weighted average | 1/15sec | F/2.6 | 0.00 EV | 3.7mm | ISO-250 | Flash did not fire | 2018:06:08 13:00:28

SAMSUNG | SHV-E250S | Aperture priority | Center-weighted average | 1/15sec | F/2.6 | 0.00 EV | 3.7mm | ISO-200 | Flash did not fire | 2018:06:08 13:00:57

SAMSUNG | SHV-E250S | Aperture priority | Center-weighted average | 1/15sec | F/2.6 | 0.00 EV | 3.7mm | ISO-200 | Flash did not fire | 2018:06:08 13:01:43

눈에 띄는건.. Vsync 동안 두번의 Hsync가 지나가고

Vsync의 끝과 동시에 세번째 Hsync가 시작되어야 한다.

SAMSUNG | SHV-E250S | Aperture priority | Center-weighted average | 1/15sec | F/2.6 | 0.00 EV | 3.7mm | ISO-160 | Flash did not fire | 2018:06:08 13:02:22


800x600@72

Vsync 72.19Hz(72Hz)

Hsync 48.08kHz

리셋 누르고 있어야 하는 소스라 대충 찍어서 무리무리 ㅠㅠ

아무튼 예상한거랑은 또 다르게 나오네.. 해상도가 달라서 그런거 치고는 sync의 위치가 다른데?

SAMSUNG | SHV-E250S | Aperture priority | Center-weighted average | 1/15sec | F/2.6 | 0.00 EV | 3.7mm | ISO-200 | Flash did not fire | 2018:06:08 13:04:42

'이론 관련 > 전기 전자' 카테고리의 다른 글

setup, hold, slack?  (0) 2018.06.28
vga 출력 Hsync, Vsync 파형  (0) 2018.06.08
color bar (BT.471-1)  (0) 2018.06.05
자이로 드리프트  (0) 2018.05.15
balanced unbalanced  (0) 2018.05.14
MFCCs - Mel-frequency cepstral coefficients  (0) 2018.05.02
Posted by 구차니

댓글을 달아 주세요