'KDE 3.3'에 해당되는 글 1건

  1. 2009.04.20 kscope OTL

Requirements

For running KScope:
  1. The KDE runtime libraries, version 3.3 or above
  2. The Qt runtime libraries, as required by the installed KDE version
  3. Cscope
  4. Exuberant Ctags (KScope will not work with other variants of Ctags)
  5. Graphviz (required as of KScope version 1.3.0).

위에 보이듯이 version 3.3 이상의 QT가 필요 하다는데.. (KDE 3.3)
문제는 요즘꺼는 KDE 4 이다 보니, 제대로 호환이 되지 않아 컴파일시에
kateinterface 쪽에서 문제가 발생한다.

[링크 : http://sourceforge.net/forum/forum.php?thread_id=2574152&forum_id=338423]

아직까지 Kscope가 KDE4에 맞게 나오지 않았고, 나오기 까지는 상당시간이 걸릴것으로 예상이 된다.
그냥.. 다른걸 사용하도록 해야할듯 하다.
Posted by 구차니

댓글을 달아 주세요