'axvlc.inf'에 해당되는 글 1건

  1. 2011.11.18 VLC codebase axvlc.cab (2)
프로그램 사용/VLC2011. 11. 18. 09:50
0.9.2의 경우에는 axvlc.inf만 들어 있어 용량이 작고
0.9.2 버전을 별도로 다운로드 받아 설치하도록 되어 있다.


0.8.2는 다운로드 받도록 되어 있지만, 용량도 크고 구버전인데다가..
이글을 쓰는 시점에 최신버전은 1.1.9 인데 H.264 라던가 이런게 무리없이 지원이 될지도 미지수..

[링크 : http://download.videolan.org/pub/videolan/vlc/0.9.2/win32/] << 일단 현재까지 무난한 방법?
[링크 : http://download.videolan.org/pub/videolan/vlc/0.8.2/win32/]
[링크 : http://download.videolan.org/pub/testing/win32/]

사족 1. 만약 임베디드 장비에 포함한다면
           axvlc.inf 파일을 수정해서 조금 더 최신버전을 다운로드 하게 하는 식으로 하는것도 나쁘진 않을듯 하다.
사족 2. 구글검색을 해보아도 0.8.2 에는 있지만 0.8.3 이나 동일 버전 상위 배포에서는 존재하지 않는다.
           0.9.2 역시 마찬가지로 존재하지 않는다.
사족 3. 대충 코드를 짜자면 아래 처럼 codebase를 변경해주면 될 듯?
<object type="application/x-vlc-plugin" pluginspage="http://www.videolan.org" version="VideoLAN.VLCPlugin.2" classid="clsid:9BE31822-FDAD-461B-AD51-BE1D1C159921" codebase="http://download.videolan.org/pub/videolan/vlc/0.9.2/win32/axvlc.cab" width="640" height="480" id="vlc0" events="True">  
 
---
VLC가 안깔린 IE8 시스템에서 해보니 이런 에러가 발생 -_-
흐음.. 게시자를 포함하거나 보안레벨을 낮추면 되긴 하겠지만.. 흐으으으으음...

 
Posted by 구차니