일반적인 APM 설치이후 sugarCRM을 설치하니 오작동 -_-
이래저래 검색하니 여전히 패키지는 부족할뿐이고!

아래와 같이 초기에 GPL Accept 하고 나서 DB에 사용불가능하다고 하면
php5-odbc
php5-mysql
두가지 패키지를 설치해주니 해결되었다.(odbc의 문제인지 php-mysql인지는 모르겠음)

그리고 마지막 설치단계에서 cURL이 안된다고 하면 다음의 패키지를
curl
php5-curl

imap이 안된다고 하면 다음의 패키지를 설치하면 해결된다.
php5-imap
php5-ldap


Posted by 구차니

댓글을 달아 주세요