테스트 플랫폼
Intel 2.66Ghz / Ubuntu 10.04 LTS

ajaxplorer

3.0.3 버전은 드라이버 문제로 실행이 되지 않는다.
 [Wed Nov 03 09:47:39 2010] [error] [client 192.168.10.30] PHP Fatal error:  Class 'fsAccessDriver' not found in /var/www/ajaxplorer-core-3.0.3/plugins/access.ftp/class.ftpAccessDriver.php on line 38
3.0.2 버전은 해보지 않았고, 일단 3.0.1 이 Stable Bridge라고 되어있어서 사용해보니 문제없이 사용이 가능했다.

미리보기를 이용하기 위해서는 추가적으로 gd 라이브러리를 설치해주어야 한다.
 $ sudo apt-get install php5-gd

장점 : 한글 잘나옴, 웹브라우저 루트(통상 htdocs)가 아니라도 접근할 수 있음
[링크 : http://www.ajaxplorer.info]



eXtplorer

별다른 설정을 하지 않아도 무난하게 돌아가지만,
htdocs를 제외한 다른 곳에것을 끌어 오는것은 아직 방법을 찾지 못했고,
심볼릭 링크로 공유파일을 사용시에 권한문제로 목록이 보이지 않거나, 한글 파일명이 모조리 깨지는 문제 발생
[링크 : http://extplorer.sourceforge.net/]


결론 : 개인적으로 AjaXplorer-3.0.1을 추천

'프로그램 사용 > extplorer' 카테고리의 다른 글

extplorer  (0) 2012.12.07
웹하드 프로그램 2가지 - ajaxplorer, eXtplorer  (0) 2010.11.03
eXtplorer 설치하기  (0) 2010.10.29
Posted by 구차니

댓글을 달아 주세요